DotNet Application framework error help

Asked By 20 points N/A Posted on -
qa-featured

 

 
 
 
 
 
 
I am receiving an error message at the time of running an application. Does it in fact essential to install Microsoft .Net framework?
‘App.exe- This application could not be started.
This application requires one of the following versions of the .Net Framework;
V1.1.4322
Do you want to install this .Net Framework version now?’
SHARE
Best Answer by Drake Vivian
Best Answer
Best Answer
Answered By 0 points N/A #145728

DotNet Application framework error help

qa-featured

 

Hello,
 
The answer to your question would be – yes, it looks like it is necessary to install the .Net framework to use the application you'd like to use. Some applications require .Net framework to be installed and it is nothing unusual. 
 
Since .Net framework comes with Windows7 and later, I am assuming you are using an earlier version of Windows, so just click yes and follow the download and installation instructions. It will take you only a minute or two and resolve your problem.
Answered By 0 points N/A #145730

DotNet Application framework error help

qa-featured
Hi Raymond,
 
The error has something to do with .NET framework needing to be installed on your machine. Most applications depend on Microsoft .NET framework. It seems you already have one installed but you need a current version.
 
.Net framework can be downloaded from the Microsoft website.
 
Click here to download the latest version of Microsoft .Net framework.
 
 

Login/Register to Answer

Related Questions