This document requires global security policy to be disabled

Asked By 20 points N/A Posted on -
qa-featured

I have a protected PDF file while the time I enter credentials into it results me with an error message with respect to JavaScript Global Security.

What I need to follow in this concern?

Following is the screen-shot pasted of the error message.

Warning: JavaScript Window – Protectedpdf – Error

Warning: JavaScript Window – Protectedpdf – Error

This document requires global security policy to be disabled.

Please go to Edit > Preferences JavaScript and uncheck the “Enable global object security policy” checkbox.

Message code: 005

SHARE
Answered By 0 points N/A #148112

This document requires global security policy to be disabled

qa-featured

Hi,

Disabling global security policy can fix your problem. first click adobe reader from start programs then click edit menu then choose preferences submenu. go to category of JavaScript search for enable global security policy option in settings then click check box if it is checked then press ok otherwise need to refer adobe site and raise issue then they will surely solve problem

Hope these shall helps you

Thanks

Login/Register to Answer

Related Questions