Do not want Firefox to save password automatically

Asked By 10 points N/A Posted on -
qa-featured

Hello,

I have been using Firefox for a while now. I have noticed that Firefox saves my password without asking or taking permission. I have no idea about how to fix this problem and I do not want to password for different log ins to be saved either. Please give me some suggestions about how to solve this problem.

Matth Santos

SHARE
Best Answer by rashina123
Answered By 0 points N/A #117710

Do not want Firefox to save password automatically

qa-featured

I have found the solution to the problem that you are having please try to Follow the steps that I give you for Firefox will not save or store the passwords that you enter on it.

Open the Mozilla Firefox and then is going to Tools > Options > Security and then you must uncheck the box on " Remember passwords for sites" and then I recommend you to clear your history and all of the stored information on the browser will get erased already. (Try configuring your Firefox to your ideal type).

Have a wonderful day and enjoy your stay here.

Best Answer
Best Answer
Answered By 0 points N/A #117711

Do not want Firefox to save password automatically

qa-featured

The problem you are have can be fixed by following a few easy steps.

To Prevent Firefox from remembering your passwords follow these steps to change your settings.

1 – Open the Firefox browser.

2 – At the top left of the Firefox browser, click on tools and select OPTIONS from the list that appears.

This is shown below.

tools and select OPTIONS

3 – Once you select OPTIONS a new box will appear. Select SECURITY at the top of the box that appears.

See diagram below.

select OPTIONS a new box will appear. Select SECURITY

4 – The last step is to Uncheck the box that says “Remember passwords for sites” and click OK.

Once that box is cleared Firefox will no longer your passwords.

I hope this helps.

Login/Register to Answer

Related Questions