Disabling user control access issue

Asked By 210 points N/A Posted on -
qa-featured

Hi all,

My manager recently purchased a Compaq Presario CQ60 for me. This laptop has Windows Vista Ultimate installed on it.
 
I placed it on our domain at work; however, each time i want to make a change on my laptop ,i get an error message saying the User Account Control stops unauthorized changes to your computer. I get the option to click on Continue or Change.
 
If i choose Continue, I need to fill in a user name and password.
 
I would like to know ,if it is possible to disable User Account Control and how that is done?
 
If this is not possible, is there a way to prevent it from asking for a user name and password? Can't I save that information so it would remember it?
 
Please see an example of error message below.
User Account Control
 
A program needs your permission to continue
 
User Account Control stops unauthorized changes to your computer.
 
If you started this program, please continue.
 
Windows Collaboration Setup.
 
SHARE
Best Answer by Thony
Best Answer
Best Answer
Answered By 0 points N/A #123265

Disabling user control access issue

qa-featured

Hi,

You can disable that using msconfig it is very simple and easy to do, here's how you can do it:
 
Go to Start then type Run  in the search bar to find it.
In the search result execute Run.
In Run go ahead and type msconfig and press OK, this should open msconfig.
In msconfig, go and navigate to Tools tab.
Under Tools, scroll down and find Disable UAP.
SYStem Configuration

 

  • Highlight it , then at the bottom right of the window find and press the Launch button
  • A CMD will open, wait till done.
  • Restart your computer.
I am hoping, that helps with your problem.
Answered By 0 points N/A #195555

Disabling user control access issue

qa-featured

Hi

I will help you disable User Access Control from your Windows Vista Ultimate running computer. It is very annoying but it a security feature in Windows Vista. To disable UAC, go to Control Panel and click on Users and Accounts. Then go to your user account. Then you see a line Disable User Access Control.

Click it and make disable.

Then restart your pc.

You are done.

Login/Register to Answer

Related Questions