Disabling auto updating of WMC

Asked By 0 points N/A Posted on -
qa-featured

How do I disable WMC auto update? My computer automatically wakes up at night and tries to update my WMC. However, I checked my WMC and no auto updates were enabled. Can anybody help me turn the auto update off?

SHARE
Best Answer by godisgood1000
Best Answer
Best Answer
Answered By 0 points N/A #153412

Disabling auto updating of WMC

qa-featured

Hello there!

You probably have WMC updates disabled using this procedure: Tasks > Settings > General > Automatic download options > Uncheck 'automatically download Windows Media Center data: > Save. But then your problem persists. It is because that option does not always work on many computers. You are not the only one experiencing that problem. You want to stop updating WMC because maybe you do not like WMC and think that it's a worthless piece of nonsense. You and I have something in common.

Well, here is one solution that I, and many other people have found effective in disabling automatic updates for WMC:

1. Open Task Scheduler (run > type in "taskschd.msc /s" and click OK)

2. On the left hand side of the Take Scheduler window, double click on "Task Scheduler Library." Then double click as follows: "Microsoft," "Windows," and "Media Center."

3. Look for "mcupdate" in the middle panel. Right click on it and select "Disable." (some can find two entries of that same name, disable both of them)

I hope this helps! Good luck!

 
Answered By 0 points N/A #153413

Disabling auto updating of WMC

qa-featured

Hello Astene,

The steps to disable Windows Media Center auto update are as follows:

  • On your computer, choose "Run" from the Start Menu, and then type in the following: "taskschd.msc /s".
  • After that you will need to press the Enter key to open the Task Scheduler.
  • After that, you will need to navigate the folder tree on the left hand side of the Take Scheduler window.
  • You will do that by double clicking on "Task Scheduler Library."
  • After that you will double click as follows: "Microsoft," "Windows," and "Media Center.
  • And then locate "mcupdate" in the top of the middle panel.
  • After that you will right click on it and choose "Disable."

Hope this helps.

Regards,

Carl

Login/Register to Answer

Related Questions