Disable outlook 2010 hp instant pim addin

Asked By 130 points N/A Posted on -
qa-featured

I have used like forever the same settings and for no reason yesterday  when I tried to use my outlook I got this error  message “pim sync network error”, I have asked some friends and they told me to try to disable outlook 2010 HP instant pim addin. Would that help me or what must be done to fix this?

SHARE
Best Answer by Holloway Hively
Best Answer
Best Answer
Answered By 0 points N/A #185811

Disable outlook 2010 hp instant pim addin

qa-featured

Hi Gene,

The error occurs when the process is not actually completed successfully. There are two ways of disabling or removing the HP PIM add-in

  • Like your friends suggested, disable the HP add-in. They mean that "HP Quicklook" add-on is disabled in your Outlook's "Add-ins" option. 

    • Click the "Go" button then the "COM Add-Ins" window will be displayed.

       
    • Select the add-ins' check box you want to disable and  "OK".
  • You should uninstall or remove the HP add-in in the Add/Remove Programs to eliminate this error message.

Hope this aids you with your issue.

Answered By 0 points N/A #185813

Disable outlook 2010 hp instant pim addin

qa-featured

Hello,

This problem is quite a headache and mostly everyone has encountered it.

This does not allow to sync with the outlook.

In order to resolve this problem one needs to delete all the items from the application to allow the sync again with outlook.

This is quite difficult to perform as one has to loose all his files, but you can always create a back up.

I hope this information was helpful to you cause.

Login/Register to Answer

Related Questions