Disable bios memory options such as caching or shadowing

Asked By 30 points N/A Posted on -
qa-featured

Disable bios memory options such as caching or shadowing. I am facing blue screen at the start up of my computer. Can anybody help me to resolve this problem?

SHARE
Answered By 0 points N/A #176967

Disable bios memory options such as caching or shadowing

qa-featured

I think, you should Check with the Support of System Maker (e.g., the motherboard Maker in custom systems), their online drivers and documentation and ask questions in the forums concerning known issues of your equipment.

At present, this advice (disabling the BIOS options) actually is rarely required with the equipment, so ignore this for now.
Also, check for BIOS updates,chipset drivers of low level, and other important on-board.
Also, separate the device drivers.
Then, Run the DriverView – and set the VIEW to the Hide the Microsoft drivers – and update those.
Hopefully, this answer is helpful, easier and clearer steps to fix the problem.

Login/Register to Answer

Related Questions