Disable autorun option for PC

Asked By 0 points N/A Posted on -
qa-featured

Hi There!

Recently I install my Windows XP only for Autorun virus. I have been attacked by Autorun virus in many times.

I know if the computer Autorun option is disabled, so Autorun virus cannot enter into the computer.

computer Autorun option is disabled

But I don't know how to disable it?

Please tell me with good answers.

SHARE
Best Answer by arafat hossain
Answered By 0 points N/A #118919

Disable autorun option for PC

qa-featured

Hi there,

Here’s the steps to disable auto-run in your computer.

1. Go to Start, click Run and type this command in the box gpedit.msc and click on OK or press Enter.

2. The Group Policy screen will come-up and go to the left panel and click twice Administrative Templates.

3. Go to the right pane, click twice on System and go down the list and click twice on Turn off Auto play.

4. In this screen, Turn off Autoplay Properties, choose Enabled. In the dropdown, Turn off Autoplay on and choose All Drives and choose OK. Exit and the page. This should disable Autorun feature on your Windows computer.

Best Answer
Best Answer
Answered By 0 points N/A #118920

Disable autorun option for PC

qa-featured

Solution.

Hello Mr. Max Torgersen,

I read your problem. But I Think this is not a very critical problem. Now I try to give some workable solution for your problem. Please read the below solution and work step by step then I think you will cover up the problem.

Follow the below steps and disable auto-run on your computer:–

 • Click on the start > then click run > then type in the box ‘gpedit.msc’ > then click ok,
 • A dialog box will appear which refer to Group Policy,
 • Then go to the left panel and double click on administrative,
 • Then go to the right panel double click on the system ,
 • Then go down on the list and double click on ‘Turn off Autoplay’,
 • From that screen turn off Autoplay properties choose to enable,
 • From that screen in the drop down Turn off Autoplay on and choose all drives and press ok,
 • Then exit from that page.

And it disables Autorun feature on your computer.

I hope your problem has been solved by these solutions.

Thanks from Arafat hossain

Login/Register to Answer

Related Questions