Desktop icons have changed into white Windows icons

Asked By 30 points N/A Posted on -
qa-featured

Dear Techyv Friends, I am using Windows 7, Last week my desktop icons have changed into white windows icons, as if the icon for the shortcut has been removed or unassigned. Please advice on how to overcome this icon issue.

SHARE
Answered By 0 points N/A #196924

Desktop icons have changed into white Windows icons

qa-featured

Hello,

Select properties with right click on the icon. From the Shortcut tab select Change Icon. If you see the original Icon in the list, select it and click OK.

Second thing you can do is to reset the icons cache. Go to C in UserAppDataLocal Now go to Folder Option->View, then select Show hidden files, folders and drives, to see the hidden files and folders. Also uncheck Hide protected operating system files. Then find the file IconCache.db in the folder and delete it. Create a new file with same name IconCache.db and set it in Properties to Read Only. Restart your computer. Remove the Read Only attribute from IconCache.db. This will reset your icons.

If this doesn’t work get the trial version of IconPackager from this website: http://www.stardock.com/products/iconpackager/ When the IconPackager is installed, switch to any icon package. Then switch back the standard windows icons. This has helped to many other with same issue.

Regards,

Williamson Mellisa

Login/Register to Answer

Related Questions