Deployment summary error applying image from setup

Asked By 0 points N/A Posted on -
qa-featured

Hi there,

This is the error that I have when I want to install ZTI on my PC. I had to reinstall the program because I made some updates of my Windows and it didn’t work after. Can anyone help me please to fix this error?

Thanks !

 

 

Setup failed applying image\MDT2012DeploymentShare$Operating SystemsWindows

Server 8 Beta SERVERSANDCORE x64Sourceinstall.win.rc = 31

ZTI ERROR – Non-zero return code by LTIApply.rc=31

Litetouch deployment failed. Return Code = 2147467259 0x80004005

Failed to save envirnments to (80070057)

Failed to run the action: Install Operating System.

A device attached to the system is not functioning. (Error: 0000001F: Source: Windows)

The execution of the group (Install) has failed and the execution has been aborted. An action failed.

Operation aborted (Error: 80004004:Source: Windows)

Failed to run the last action: Install Operating System Execution of task sequence failed.

A device attached to the system is no functioning (Error: 000001F: Source: Windows)

Task Sequence Engine Failed with error code 80004005

Error Task Sequence Manager failed to execute task sequence. Code 0x80004005

Finish

SHARE
Answered By 0 points N/A #179567

Deployment summary error applying image from setup

qa-featured

Hello,

 

It could happen for different reasons but you can try following steps to solve the problem.

The problem could be that the file is damaged. You have a bad Network or the disk cannot read the file.

Try to enable multicast. Go to the General tab > deployment properties > check the box.

Login/Register to Answer

Related Questions