The Delegates settings were not saved correctly

Asked By 0 points N/A Posted on -
qa-featured

While I was using Microsoft Outlook, I tried to activate the send-on-behalf-of list but I encountered a problem instead.


The Delegates settings were not saved correctly .Cannot activate send-on-behalf-of list.
You do not have sufficient permission to perform this operation on this object.

What can I do to fix this?

SHARE
Best Answer by Keith J Harmon
Best Answer
Best Answer
Answered By 10 points N/A #176030

The Delegates settings were not saved correctly

qa-featured

Dear Edward,

You can resolve this problem by following the next steps:

You can use Microsoft Outlook hotfix  *(This works with Outlook 2007).  Read the note at the end if you are using Outlook 2010.

1 – Download the Outlook 2007 hotfix package from here:

http://support.microsoft.com/kb/950485

2 – Make sure the Outlook 2007 is closed

3 – Start the registry Editor ( Start Menu > Run > Type regedit > press Enter)

4 – Make sure to create Backup before editing the registry.

5 – Locate and then click the following registry subkey:

[HKEY_CURRENT_USERSoftwareMicrosoftOffice12.0OutlookPreferences]

Or (If you use policies)

[HKEY_CURRENT_USERSoftwarePoliciesMicrosoftOffice12.0OutlookPreferences]

6 – Open Edit Menu > New > DWORD Value

7 – Type IgnoreSOBErro, Then Enter.

8 – Right-click on it and choose Modify

9 – type 1 in the Value data box

10 – Finally apply the Hotfix Package.

Note: If you are using Outlook 2010 you will follow the same steps except you will navigate to the following subkey:

[HKEY_CURRENT_USERSoftwareMicrosoftOffice14.0] instead of 12.0 

Answered By 0 points N/A #176031

The Delegates settings were not saved correctly

qa-featured

Hello Edward,

I will recommend you to visit this " ​Top 10 Microsoft Outlook 2010 Errors" Techyv page because here you will get this solution as well another Microsoft Outlook error and solution too which will be useful for you to enrich your knowledge.

Login/Register to Answer

Related Questions