Deactivating automatic updates for Windows OS

Asked By 0 points N/A Posted on -
qa-featured

I keep getting automatic updates form my Windows 7 and Windows 2000 computer. Is there a way for me to deactivate automatic updates especially on my Windows 7? And how do I do that?

SHARE
Best Answer by sabinjamal
Answered By 0 points N/A #130422

Deactivating automatic updates for Windows OS

qa-featured

Click the start button on your computerand then type "update" on the search box, press enter.
Click "windows update" from the list of results.
Click "Change Settings"
YOu will then see "Important Updates" and "Recommended Updates", just choose the settings that you want for both.
 

Best Answer
Best Answer
Answered By 10 points N/A #130423

Deactivating automatic updates for Windows OS

qa-featured

How to Disable automatic updates in Windows 7

(1) Click start  -> Control Panel -> Windows update

(2) Click change settings on left side

(3) A new windows will appear on the screen (see the image below):

(4) Under Important updates section, following four options are available:

                Install updates automatically (recommended)

                Download updates but let me choose whether to install them

                Check for updates but let me choose whether to download and install them

                Never check for updates (not recommended)

(5) Select the last option "Never check for updates (not recommended)"

(6) Then click ok

Done!

From now on, your pc wont check for windows updates!

Answered By 0 points N/A #130424

Deactivating automatic updates for Windows OS

qa-featured

Well, automatic updates are very annoying to me also. So I researched hard just to deactivate the automatic updates in my computer.

To disable Windows 7 / Vista from downloading automatic updates, follow these simple steps that so far I have researched.

Open Start menu, right-click on Computer and click Properties. This will open System dialog box that will show basic information about your computer. On the left sidebar, under See also heading, you will find Windows Update. Clicking it will bring you to the Windows Update dialog box, now on the left sidebar click on Change Settings. You will now see a window that will look like this,

You will notice that Windows has enabled option as default, to disable it, simply select Never check for updates and you are done.

Hope this simple step will help you to your problem.

Login/Register to Answer

Related Questions