DCPFREE TOOL (slac087d) installation problem

Asked By 40 points N/A Posted on -
qa-featured

DCPFREETOOL (slac087d) is not being installed on my computer, (windows 7, x 64), it just gives me an error message.

Please show me salvation of this error.

severe

No valid code composer installation found

SHARE
Best Answer by Sharath Reddy
Answered By 0 points N/A #130778

DCPFREE TOOL (slac087d) installation problem

qa-featured

Hi Julia, 

It is not any great problem at all. Just to know about a version. 

The Data converter Plug-in you are trying to install is not supported with CCSv4. It is only supported with CCS 3.1 and 3.3. 

So, use CSS 3.3 and try to install. I think your problem will be solved.

Hathy

Best Answer
Best Answer
Answered By 562865 points N/A #130779

DCPFREE TOOL (slac087d) installation problem

qa-featured

 

I think the problem here is with the version you are using. Since you are using Windows 7 64-bit, I don’t see any problem why the Code Composer Studio will not work on your computer because as what Texas Instruments are saying about the versions compatible with your operating system, the Code Composer Studio 4 or CCSv4 and later versions all support Windows Vista and Windows 7 both 32-bit and 64-bit versions.

Code Composer Studio 3.x has limited support for Windows Vista and totally does not support Windows 7 32-bit and 64-bit. So, if you’ll be using CCSv3.x as what the previous post suggests then I think it might not be the best way to solve it. CCSv4 and later would be best for your operating system. But if you already have it on your computer then the problem would be with the version of the tool you are installing. Try installing another version that supports CCSv4 and higher. Check the system requirements first before downloading any more versions.

Login/Register to Answer

Related Questions