Daemon Tools Lite has encountered with this error

Asked By 20 points N/A Posted on -
qa-featured

Hello,

This program requires at least Windows 2000 with SPTD 1.60 or higher. Kernel debugger must be deactivated? What does that mean? Can you provide me solution to resolve this problem? I would be grateful to you.

This program requires at least Windows 2000 with SPTD 1.60 or higher. Kernel debugger must be deactivated.

DAEMON Tools Lite

This program requires at least Windows 2000 with SPTD 1.60 or higher.

Kernel debugger must be deactivated.

OK

SHARE
Answered By 0 points N/A #176191

Daemon Tools Lite has encountered with this error

qa-featured

Hi Violet,

 

You're having a problem because your Daemon is not compatible with your security software such as Comodo Firewallwhich is blocking The SPTD driver. To fix this problem, follow the given instruction below:

Step 1: Download the compatible SPTD to your computer.

Step 2: After downloading run the setup then hit install or update.

Step 3: After the installation process restarts your computer.

Step 4: Then run SPTD setup when you see the "same SPTD version was detected" it means that it was installed successfully.

Step 5: Then now, reinstall the Daemon then try to use it again.

 

I hope this can solve your problem.

Login/Register to Answer

Related Questions