Custom Keyboard Shortcuts on GNOME for open SUSE

Asked By 0 points N/A Posted on -
qa-featured

Hi there,

While I was trying to assign a keyboard shortcut on GNOME 3.4.2 this error appeared. It says that is already assigned and if I press Alt+F1 nothing happens. I don’t think that is assigned since nothing happens. Can anyone tell me please what is happening ? How can I solve this error ?

Thank you !

The shortcut “Alt+F1” is already used for “Show the activities overview”

If you resign the shortcut to “ Show the activities overview” shortcut will be disabled.

SHARE
Answered By 0 points N/A #179860

Custom Keyboard Shortcuts on GNOME for open SUSE

qa-featured

Hello Kevin!

The best thing to do here is to disable the shortcut and then reassign it.

1.       Go to Keyboard Settings >> Shortcut.

2.       Click the “+” sign add a new command and click “Apply”.

3.       Click the “Disable” and “Ctrl”+”Alt”+”T”.

4.       If this will show you the same problem click the “Reassign” button.

You can also do this by going in to window prompt and manually change the shortcut settings.

1.       Type “mv<space>.gconf/<space>.gconf.bak”

2.       Logout and log back in again.

There another long way to do another work around in this.

1.       Go to System Settings.

2.       Type “Keyboard Shortcuts” in the search box.

3.       Look for the shortcut key and edit it.

4.       Add the shortcut keys and bind in “gnome-do” window command.

Login/Register to Answer

Related Questions