CRM 2011 Outlook Client Server Address is not Valid

Asked By 40 points N/A Posted on -
qa-featured

While installing CRM I was using IFD/ADFS and the installation went really smooth but then the IFD access broke so I am unable to connect to my Outlook.

I am uploading the error message, any suggestions?

The server address (URL) is not valid

SHARE
Best Answer by Carl Jack
Best Answer
Best Answer
Answered By 0 points N/A #130772

CRM 2011 Outlook Client Server Address is not Valid

qa-featured

Hello Julia,

The Microsoft Dynamics CRM makes use of the WCF endpoints for client communications. This WCF endpoints do not have the capability to  support more than 1 binding for every Protocol. In the event that the CRM website has got more than one http or it has several https binding, then the CRM Outlook clients will not be able to configure.

To resolve the issue, you will need to do the following:

First you will have to open IIS Manager and  then limit the CRM Website to only 1 http and (or) 1 https binding, and then you will do the following:

  • On your computer click Start, and then click Run and then type in inetmgr.
  • After that expand Sites and then click on the Microsoft Dynamics CRM website.
  • Go to the Actions Pane and there click on Bindings.
  • In the Site Bindings window, you will need to make sure that you have only 1 http and/or only have s https binding type. In the event that you have got several http and/or multiple https bindings they need to be removed.

Regards,

Carl

Answered By 0 points N/A #130773

CRM 2011 Outlook Client Server Address is not Valid

qa-featured

You will need to enable Anonymous authentication on the CRM site. Just do the following:

  • Open IIS Manager runs CRM. 
  • And then go to the Microsoft Dynamics CRM site and then choose Authentication. 
  • After that you will need to enable  Anonymous authentication and then wait for the CRM Wizard to complete . 

Regards,

Nicke

Answered By 0 points N/A #130774

CRM 2011 Outlook Client Server Address is not Valid

qa-featured

Well this is a common problem in configuring MD CRM for Outlook, so let’s start with your configuration URLs in the deployment manager.

1. Go to Start > All Programs > Microsoft Dynamics CRM on your machine

2. Now right click on MD CRM > Properties and click on Web Address tab

3. From your image attached I’ve noticed that you want to use a secure connection (https, using port 444). Please check that this URL is properly setup in Web Address tab.

* You must have HTTPS checked.

* All URLs (Web Application Server, Organization, Discovery and Deployment Service) setup with <server_that_you_use>.com:444

* Restart the IIS and try to configure again the Outlook.

I hope this will help you,

Login/Register to Answer

Related Questions