Critical error message about memory

Asked By 0 points N/A Posted on -
qa-featured

I get an error message while opening hearts saying that "The system has run out of memory. Try closing some applications and trying again."

SHARE
Best Answer by DuleNetProfit
Answered By 0 points N/A #161994

Critical error message about memory

qa-featured

Hi! Try to perform a clean boot. To do this, please follow the steps below:

  • Log on as a Administrator.
  • Click the Start button and then type msconfig.exe on the search box and then press enter to launch the System Configuration Utility. If you will be asked for Administrator password, just key in your password or just click on Continue.
  • Under the General tab, tick Selective Startup and then untick the option Load Startup Items check box.
  • Under the Services tab, tick the Hide all Microsoft Services check box and then click the Disable all.
  • Click OK and then perform a Restart for changes to take effect.

You may also want to try to uninstall some unwanted programs or applications. Or you can also uninstall/reinstall the games provided by Windows. Just go to Programs and Features and then select Turn Windows Features On or Off in the tasks on the left. I hope you can resolve your problem. Good luck!

 

Best Answer
Best Answer
Answered By 0 points N/A #161995

Critical error message about memory

qa-featured

 

To resolve this issue:
 
Make sure that the memory modules in your computer are compatible with the chip set on your computer mainboard. For information about how to do so, view the documentation that is included with your computer, or contact you computer manufacturer.
 
For information about how to contact your computer manufacturer, visit the following Web site:
If you change your RAM, test to determine if the issue is resolved. If the issue is resolved, do not complete the remaining steps. If the issue is not resolved, go to step 2.
  1. Click Start, right-click My Computer, and then click Properties.
  2. Click the Advanced tab.
  3. Under Performance, click Settings.
  4. Click the Advanced tab.
  5. Under Virtual Memory, click Change.
  6. Click No paging file. Click OK, click OK, and then click OK.
  7. Restart your computer.
  8. Click Start, right-click My Computer, and then click Properties.
  9. Click the Advanced tab.
  10. Under Performance, click Settings.
  11. Click the Advanced tab.
  12. Under Virtual Memory, click Change.
  13. Click System managed sized. Click OK, click OK, and then click OK.
  14. Restart your computer.

Login/Register to Answer

Related Questions