Creation manager 2008 error 319

Asked By 30 points N/A Posted on -
qa-featured

I'm trying to install a creation manager 2008 database on a remote SQL server but I'm having Error 319 during creation.  I have already disabled disk quota management.  Could the error be due to SQL commands?  I'm on Windows XP 64 bit sp 2.  Thanks.

SHARE
Best Answer by Drake Vivian
Best Answer
Best Answer
Answered By 0 points N/A #173075

Creation manager 2008 error 319

qa-featured

 

Hi there Pamela,
 
Since you've already disabled the disk quota management, that isn't a problem and that left us only with your suggestion that is most likely correct. 
 
First of all check the database you are creating and see if it's complete or not. If not, you will need to delete it and recreate it.
 
After that's done, find and run master.sql script. It should be placed in Program FilesMicrosoft System Center Virtual Machine Manager 2007setupDB. Run the script on the remote server and it will show you the problematic part that should be fixed. After the script is executed you will know the correct source of the problem and will be able to fix the broken connection.
Answered By 60 points N/A #173076

Creation manager 2008 error 319

qa-featured

Hello Pamela Gonzales,

I read about your problem and think can help you. When you have Error 319 what causes it is : а default database might already exist on this computer or disk quota management might be enabled and enforced.

You need to do the following:

 

Delete the existing database files and then run Setup again or run Setup again and use a unique name for the database.The data file is named by default VirtualManagerDB.mdf and the log file VirtualManagerDB_log.ldf. Database files are located in the %SYSTEMDRIVE%Program Files (x86)Microsoft SQL ServerMSSQL.1MSSQLData folder.
Be sure that disk quota management is not enabled.
 
Regards!
Nathan H Underwood

Login/Register to Answer

Related Questions