Crashed my nowFlash software and failed to load

Asked By 10 points N/A Posted on -
qa-featured

I have been using this software ‘nowFlash’ for quite some time now. 

It worked great but today when I tried to test fmzPLL with final value to 200Mhz.

The program just crashed.

I restarted my pc couple of times and tried to run the application again and again, but each time I failed to load the application.

Following is the screen shot of the error I get.

Please help!

SHARE
Answered By 563960 points N/A #103118

Crashed my nowFlash software and failed to load

qa-featured

Maybe the value you selected made the application unstable and made it crashed. It is possible that the value is not stable with the other selected settings in the program and an internal overflow occurred in the program.

Try uninstalling nowFlash and then install it back to fix any corrupted files in the installation and to restore its settings back to default including some that you might have customized.

You may also check your computer for any possible errors. Use a disk utility application to check the system. For a much thorough diagnostics on the system, use a disk utility application like PC Tools Performance Toolkit, or Norton SystemWorks.

You may also try restoring your computer to a previous state using the System Restore.

Login/Register to Answer

Related Questions