Could not start the HTTP SSL service on Local Computer.

Asked By 0 points N/A Posted on -
qa-featured

Hello,

I am trying to upload a webpage using my computer as data server. I tried to start IIS Manager but default web page was stopped and produced a error message. Then I tried to start HTTP SSL but the following error message generates. I guess I am doing any wrong in the process. If you know the solution please share with me.

Could not start the HTTP SSL service on Local Computer.

thanks.

Mickey

SHARE
Answered By 0 points N/A #90395

Could not start the HTTP SSL service on Local Computer.

qa-featured

This error is because you haven't started HTTP and SSL on your local machine. Start these service and try again you will not face the error any more. By the way what operating system are you using? if you are using an open source operating system then you can start these service very easily because they don't provide any difficulties to start or stop any service.

Open source operating systems are very simple and user based. If you are using Linux Ubuntu version then go to terminal and  write "start HTTP". It will check for the HTTP and start the services.

Thanks

Answered By 563040 points N/A #299536

Could not start the HTTP SSL service on Local Computer.

qa-featured

If you are receiving this error, try this method. The problem can be caused by incorrect IIS setting. So, you need to check the default website settings. Open the “IIS Management” snap-in. Open the properties of the “Default Web Site” then select “DirectorySecurity” tab. Next, go to the “IP Address and Domain Name Restrictions” setting then change the setting to its opposite.

Like if the setting is currently set to grant all, change it to deny all except for the local IP and subnet mask of the server. Next, select all to apply the change to all sub websites then select all again to apply the change all the way down. See if this fixes the problem.

Login/Register to Answer

Related Questions