Conversation on Skype will never be the same

Asked By 30 points N/A Posted on -
qa-featured

 

These advertising might be good business for Skype. Can these advertising be disabled by a Skype user who doesn’t want any Ads flashing in front of their conversation screen?

SHARE
Answered By 0 points N/A #130536

Conversation on Skype will never be the same

qa-featured

Yeah! There is advertising in Skype that is going on nowadays. This is found in the home tab of the Skype. It had gone through many testing to make sure that it work in accordance with Skype environment. As this ads is shown in your home tab the Skype is going to learn and adjust on how to run it more effectively. Advertising at this moment is focused on US, UK and Germany in this market place. Advertisement is shown only one per day, they make sure that it won’t interrupt with your Skype jobs, no flashy banners or ads, and you can opt from allowing and not allowing advertisement from your Privacy tab, Tools and options.  So let’s find out what will be the result of this test run of advertisement to us users and to them advertisers. Whether it’s not annoying and could be tolerated as it flashes on your message box. Let’s wait and see. 

Answered By 562865 points N/A #130537

Conversation on Skype will never be the same

qa-featured

I’m not really a Skype fanatic and I rarely use it though I have a Skype account. I’m lucky you asked about Skype because I got to check my Skype account. When I first used Skype, ads or Microsoft targeted ads were not yet around. For those who are new to Skype and are also annoyed by the ads being displayed but don’t know how, read on.

To remove the ads on Skype, click Start, Control Panel, Network & Internet, and then Internet Options. Select Security tab. Under “Select a zone to view or change security settings”, move the slider to the right, select “Restricted sites”, and then click Sites. See image.

Under “Add this website to the zone”, type without quotes “https://apps.skype.com/”, click Add, and then Close. Click OK to close the window and then restart Skype. If that doesn’t work and you still see ads, you need to turn off the option from within Skype itself. First, update to the latest version. Download and install Skype for Windows Latest. Once installed, start Skype and sign in to your account.

Click Tools and then Options. In Options, select “Privacy settings” then uncheck “Allow Microsoft targeted ads, including use of Skype profile age and gender”. If you don’t see this option, click “Show advanced options”. After that, click Save then check if the ads are still present. If you still see an ad, restart Skype. See image.

Login/Register to Answer

Related Questions