Control panel icon not loading

Asked By 0 points N/A Posted on -
qa-featured

I found a serious problem on my computer. I cannot open any icons under control panel like Windows update, parental controls or user account. I am getting the message that the page failed to load. I’ve made no changes to my computer, just installing updates from Windows.

I do not know exactly when the problem started because I am just using my computer for basic stuff like e-mail and shopping. I need to create a new user for Windows for my visiting parents when I discovered the error. I am using Norton Internet security on my computer but it reported no problem. 
 
I sometimes use Picasa 3 for editing pictures. Any suggestions will be appreciated. I have Windows 7 by the way.
control panel-user account-The page failed to load
Error
 
The page failed to load.
SHARE
Best Answer by JohnStewart
Best Answer
Best Answer
Answered By 0 points N/A #122151

Control panel icon not loading

qa-featured

Hi Melanie,

My suggestion to fix is to run System File Checker (or SFC). System File Checker is a built-in utility in Windows that scans and checks your Windows system files. If some files are corrupt or are missing, SFC will restore a fresh copy of that file.
 
Here's how to use System File Checker.
 
  • Start > All Programs > Accessories > Right-click on Command Prompt and choose "Run as Administrator".
  • Once the command prompt windows opens, type this in: sfc /scannow.
  • Watch as SFC goes into action. You will notice a lot hard drive activity as SFC scans (and fixes) any corrupt system files. Wait for the message that SFC process is complete.
  • Restart your system.
Your Control Panel should now be back to normal.
Answered By 0 points N/A #122153

Control panel icon not loading

qa-featured

Hi Melanie,

If the above solution was too hard or maybe did not fix the problem you can try doing the following first.
 
Click on- start —-> Run —–> type (gpedit.msc)- click on (Administrative Templates) —-> (control Panel) —–> double click on (Prohibit access to Control Panel) —-> select Disable —> OK.
 
(As seen in the pictures below).
 
Now instead of clicking Prohibit access to Control Panel go to and double click on (Show only specified Control Panel applets) —-> select Disable —> OK.
 
The icons of Control Panel should appear.
 
Thanks, hope it helps.
 
Prohibit access to Control Panel
 
start-run-control panel-prohibit access to the control panel
 
control panel-prohibit access to control panel-disabled

Login/Register to Answer

Related Questions