Connection Problem with Remote desktop in windows 7

Asked By 0 points N/A Posted on -
qa-featured

My problem is that I use remote desktop on a LAN NETWORK several times in a day. I connect and disconnected easily on my friends PC named “HOME” but yesterday I was surprised that this function does not work correctly and I also checked such PC User name and Password but it doesn’t work. Now I am confused.

PICTURE ATTACHED.

Please help me.

Thanks.

SHARE
Best Answer by clarab
Best Answer
Best Answer
Answered By 0 points N/A #83320

Connection Problem with Remote desktop in windows 7

qa-featured

 

Hi friend,
 
Did your friend change the IP address of his computer ? Are you using Windows domain environment ? or did you subnet it ? Check with your friend whether he has changed the name of his computer. If it is the case, you may need to enter the new name for the computer, to which you are logging in remotely.
 
On the other hand if your computer can't find the friend's computer from name. Check the IP address of the computer and type the IP address of the computer instead of name. Some times it will help you. The problem occurs due to name resolution problems.
 
Thirdly check whether your friend has changed the settings of windows firewall, or virus guard firewall settings. Sometime due to these kind of changes, you will not able to reach your destination.
 
Thank you.
Answered By 562865 points N/A #83321

Connection Problem with Remote desktop in windows 7

qa-featured

 

Using LAN network, computer must use different IP address and a computer name. There might be some changes made on the other computer that trigger this error message to pop-up. There's gotto have a reason why this error message is popping up at this point.
 
Changes that you are not aware nor the other parties involved in the networking. Try to re-create the network group, Home network using LAN networking. This might help you solve the problem. This time, use different name, making sure that you are on the same environment, domain. IP address should not conflicting with other computer connected to the network.
 
Let the firewall security software lower down the settings of at least, disabled it for a while. Firewall does protect computer from intruders. Firewall might treat the other computer connected to the network as a cyberpunk. You will need to disabled your security, 3rd party security of the Windows Firewall. Go to Start, Control Panel, Security and tick the box on Turn off Windows Firewall. Once disabled, then try again the 2nd time.

 

Login/Register to Answer

Related Questions