Connection to Picasa didn’t create

Asked By 40 points N/A Posted on -
qa-featured

 

 

Hi Guys,

For many years I am exercising Phoca gallery together with pcasaweb. Minimum 100 albums are working smoothly without any issue. Unexpectedly very quick I receive error m and I can not continue it. The error message you can see it below

"Connection to Picasa didn't create. There are connection problems or the Picasa User was not found. Check the User field. Check if the album is published. If it is not published but unlisted, check your authentication key.
Changes to Phoca Gallery Categories Saved"

I did not change or modify a single thing on my configuration, I was surprised from where this error come. Albums are not working which were all right before a moment. I have searched for the solution but did not get anything. Does anybody recognize this issue. I have also examined these things which are following;


json_decode – enabled
allow_url_fopen – enabled
Running on PHP 5.2
Running on phoca gallery 2.8.1 (a update did not fix the problem)
Joomla version 1.5.25

All suggestions are welcome

SHARE
Answered By 0 points N/A #198584

Connection to Picasa didn’t create

qa-featured

Hello, Heather Abreu!



You are saying that you have a problem with your Picasa Web Albums. There is a problem with your user account or password. You may have changed the access or permission to your album. Your photo gallery cannot be viewed by the public that's why you are getting an error message. Here’s an image of your photo album. Can you check to make sure this is right? Don’t worry, the photo album is still working. Check your link. Hope this answers your question.

 

Have a good day.

 

 

Login/Register to Answer

Related Questions