Connect directly to another computer is grayed out

Asked By 0 points N/A Posted on -
qa-featured

Hi Everybody,

I need to make a PC to PC or Laptop to Laptop or PC to Laptop connection using Serial cable (not using a UTP or LAN).

However, when I tried to create a new connection using Advanced Connection Options, the option to connect directly to another computer is disabled. So how that could happen? And how can I make it enabled again. I'm sing Windows XP Service pack 3. Thanks for your help, I need this for my school project.

new connection wizard - Advanced Connection Options
SHARE
Best Answer by Seth Sepultura
Best Answer
Best Answer
Answered By 0 points N/A #120115

Connect directly to another computer is grayed out

qa-featured

Hi,

Remote Access is so useful. This is widely used by company to communicate and let their workers work at home. It gives them free access to their server and computer at work while they are away from the office's location. It's so good that even local networking at home is being set-up this way.

To keep track of other computer's activity. To enabled this feature, Remote Access Connection Manager service should be activated and running. The steps below are easy to follow. It'll take 5 minutes to complete.

  • On your desktop, right click on My Computer.
  • Go to Manage click the + for Services.
  • Scroll down and look for Remote Access Connection Manager.
  • Double click until it open a new window.
  • This has to be started if not, click on the button Start.
  • This will activate this feature.

Once activated, you may try again to connect your computer to computer networking and this should activate the remote access.

Microsoft firewall properties-Remote Access Connection Manager

 

Answered By 565010 points N/A #275580

Connect directly to another computer is grayed out

qa-featured

I’ve tried connecting two computers using a crossover cable but never tried using a serial cable. Anyway, setting up is pretty simple since you don’t have to configure the cable unlike with a crossover cable. In a serial connection, you just need to make sure that both computers have serial ports and you have a serial cable to connect them.

The rest are done within the operating system on the computer. Connecting two computers using a serial cable or specifically a null modem cable is called a DCC or Direct Cable Connection. In a Direct Cable Connection, you can use either serial port or parallel port. Since you want a serial connection, you’ll be using the serial port. To begin, make sure both computers have serial ports.

serial-port-types-first

A serial port can be a 9-pin male connector (DB-9) or a 25-pin male connector (DB-25). Connect the cable connectors to the serial ports. Once both computers are connected, click “Start”, “All Programs”, “Accessories”, “Communications”, and then “New Connection Wizard”. On the “New Connection Wizard” dialog, click “Next”. In “Network Connection Type”, select “Set up an advanced connection” then click “Next”.

new-connection-wizard-network-connection-type-second

In “Advanced Connection Options”, select “Connect directly to another computer” and then click “Next”. In “Host or Guest”, select either “Host” or “Guest” depending on your computer role and then click “Next”. If your computer role is “Host”, in “Connection Device” select “Communications Port (COM1)”. If your computer role is “Guest”, in “Connection Name” enter the name for your connection. Click “Next”.

On the next screen, if your computer role is “Host”, in “User Permissions” select the users you want to allow to connect. If your computer role is “Guest”, in “Connection Availability” select either “Anyone’s use” or “My use only” then click “Next” and then “Finish”.

In case the option “Connect directly to another computer” is disabled or grayed out, it means the Remote Access Connection Manager service is not running on your computer. You just need to start it manually. Click “Start”, “Control Panel”, “Performance and Maintenance”, “Administrative Tools”, and then select “Services”. Look for “Remote Access Connection Manager” then double-click it to open its properties.

In “Startup type”, set it to “Manual” then click “Start” to start the service manually and then click “OK”. See if this works.

Login/Register to Answer

Related Questions