Configuring Fedora 10: Error on Activating XKB Configuration

Asked By 10 points N/A Posted on -
qa-featured

Using the Ubuntu operating system I have booted fedora 10 twice with perfect configuration settings.

Though still I am facing an error message which causes me to boot the system.

Can you people please guide me I am missing something with the configurations or what?

Error activating XKB configuration.

Error activating XKB configuration.

It can happen under various circumstances:

– a bug in Iibxklavier library

– a bug in X server (xkbcomp, xmodmap utilities)

– X server with incompatible libxkbflle implementation

X server version data:

The X.Org Foundation

10600000

If you report this situation as a bug, please include:

– The result of xprop -root I grep XKB

– The result of gconftool-2 -R /desktop/gnome!

peripheral s/keyboard/kbd

 

Close

SHARE
Answered By 0 points N/A #151608

Configuring Fedora 10: Error on Activating XKB Configuration

qa-featured

Hi Grant,

There is a simple tick here and not a detailed one. First go to the Keyboard Preferences in your laptop/desktop. Then click and rename the keyboard model named "Apple Aluminium Keyboard" into "Apple" only. This will perfectly work in Ubuntu Operating System. If the problem still exists, locate and search "cd /etc/X11/gdm/PostLogin" from the search then open default file then add this in the file: xmodmap -e 'keycode 12 = 3 sterling'

That should resolve your problem. Hope it'll help.

Login/Register to Answer

Related Questions