The configured heidi driver cannot be loaded

Asked By 50 points N/A Posted on -
qa-featured

Hello Experts,

My sister presented me with a brand new Hp Pavilion laptop which is running windows 7 on core 2 duo processor and 8gb RAM. When I switched on the laptop, I was shocked to the error message instead of the home screen. I got an error that the Heidi driver is switching to default software driver.

Please fix this issue so that I can use my laptop. Attached is the error message.

Thanks in advance.

 

The configured heidi driver cannot be loaded. Switching to default software driver.

SHARE
Best Answer by Keaton Christopher
Best Answer
Best Answer
Answered By 10 points N/A #151406

The configured heidi driver cannot be loaded

qa-featured

Hello Goldman,

After a long time, I could say that this error prevents from crashing the software and losing your work. This error normally comes when you start your computer, when it has gone to sleep mode and then wake him up or because of the screen saver.

As you might not be aware that direct x 9 causes this error when your system is in a sleep mode or in a screen saver mode or when you start your laptop.

Kindly note that this error will not harm your computer or laptop and instead it helps from preventing crashes and corrupting your files.

You can re-install the video driver again from the CD and you will not receive the error.

I would recommend you get all the driver updates from the manufacturer website.

Also you follow the below steps:

  • Turn off Hardware Acceleration (Go to system tab- performance settings – Turn off hardware acceleration.
  • No keep your laptop in a screen saver or sleep mode.
  • Always keep you graphic cards updated (Make sure that the graphic care drivers are tested and certified).

Hope the above information helps!

Regards,

Keaton Christopher

Answered By 15 points N/A #151407

The configured heidi driver cannot be loaded

qa-featured
This problem is caused by an incompatible driver for AutoCAD installed on the laptop. To resolve this problem do the following:
 
1. From the desktop, right-click the AutoCAD program icon and click Properties.
 
2. Click the Shortcut tab.
 
3. In the Target field, after *.exe", type a space and enter /NOHARDWARE. See below:
Before:
"C:Program FilesAutodeskAutoCAD 2014acad.exe" /product ACAD /language "en-US
 
 
After:
"C:Program FilesAutodeskAutoCAD 2014acad.exe" /NOHARDWARE /product ACAD /language "en-US
 
 
4. Click OK.
 
After doing the steps, try restarting the laptop and check if the error is gone.

Login/Register to Answer

Related Questions