Computer starts which runs on Windows 7 I got the error

Asked By 0 points N/A Posted on -
qa-featured

I am using my friend’s computer after he left for a vacation. It had every software I needed installed so I did not make any new installations. Yesterday, when starting the computer that runs Windows 7 I got the error shown below. I have no idea where its coming from. Anyone with an idea?

Insane object a BDHP+16560 in “Pressure Looo.vi”: {0x80}: Wire Segment (WIRE)

Insane object a BDHP+16560 in “Pressure Looo.vi”: {0x80}: Wire Segment (WIRE)

SHARE
Best Answer by Murakami Wyatt
Answered By 0 points N/A #176239

Computer starts which runs on Windows 7 I got the error

qa-featured
Hi,
 
The error may be generated due to cold solder joints which prevent proper connections.
 
To fix this problem, you can find these locations and re-wire them. If the problem persists, you can use internal LabVIEW utility known as Heap Peak Window to find and correct the insane object problem.
 

 

Best Answer
Best Answer
Answered By 0 points N/A #176240

Computer starts which runs on Windows 7 I got the error

qa-featured

Hi Jeffrey L Vogel,

You might have to perform a system scan to fix this problem you have right here. Here are a few easy steps to do that:

1. Make sure you have the latest antivirus software installed on your computer. Check for updates and download and run the latest available update.

2. Scan all your files and folders for malicious files and programs.

3. Should your antivirus software detect malicious files and programs, you will be prompted to perform cleanup. Follow the instructions and restart your computer.

Hope this helps.

Murakami Wyatt

Login/Register to Answer

Related Questions