Compatibility with Version 4 of iPhone OS for cloud computing

Asked By 0 points N/A Posted on -
qa-featured

I am now using iOS 5 and naturally, have integrated my directory and calendar application to Apple’s cloud computing system. I am now thinking of re-installing the fourth version of iPhone but retain the cloud computing.

If I pursue this, will my applications still successfully integrate using Apple’s multi-media player or should it really just be within that cloud computing domain?

I would like to know the outcome so that I can decide. I hope you can help me.

Thank you so much.

SHARE
Answered By 0 points N/A #109601

Compatibility with Version 4 of iPhone OS for cloud computing

qa-featured

Hi Jaydee,

Apple’s iCloud technology only runs its full power if you are running iOS5. IOS5 operating system has been tested and is the recommended version of the iPhone OS to be running on a phone due to its security and compatibility. If you are running a lower version of iPhone like iOS4, you can only use some of its services like Contacts, Calendar and Mail Services.

To run iCloud on an iOS4 version of iPhone, you can set the settings below on your phone:

For mail: Incoming mail server: imap.mail.me.com, Outgoing mail server: smtp.mail.me.com;

For Calendar: Create a new Calendar by going to Others > CalDAV account in Settings > Mail, Contacts & Calendars.

Server: caldav.icloud.com
User Name: Your iCloud Apple ID.
Password: Enter your iCloud password.
Description: Can be any name you like

For Contacts: Create a new Contact by going to Others > CardDAV account in Settings > Mail, Contacts & Calendars.

Server: contacts.icloud.com
User Name: Your iCloud Apple ID.
Password: Enter your iCloud password.
Description: Can be any name you like

Aristono

 

Login/Register to Answer

Related Questions