Code is incompatible with the version

Asked By 10 points N/A Posted on -
qa-featured

Hi,

This error commonly occurred when code is incompatible with the version, platform, or architecture of this application. Clicked "Help" for information on how to correct this error but could not get any possible resolutions. Thanks for assistance.

Constants And API Declarations Error Message

Microsoft Visual Basic for Applications:

Compile error in hidden module:bConstantsAndAPIDeclarations.This error commonly occurs when code is incompatible with the version, platform, or architecture of this application. Click “help” for information on how to correct this error.

SHARE
Answered By 0 points N/A #173547

Code is incompatible with the version

qa-featured

Hello Katherine,

The error message is pretty self explanatory. The version of Microsoft Office you have installed in your system is incompatible with the VBA module. I suggest you first try to check if Microsoft has any updates for the Office suite. If the error does not go away after you perform updates, you will have to uninstall the current version and download the latest version of Office. This will probably solve the error.

Login/Register to Answer

Related Questions