Code Composer Studio errors out when debugging

Asked By 10 points N/A Posted on -
qa-featured

Hello,

I am working with my Code Composer Studio, and the license gives me the following error message. 

I already hit the Help Menu in Licensing Options, and I also tried to browse the license Texas Instruments provided me. 

But when I hit OK the error shows (this when I am debugging):

Error

Exception occurred during launch

Reason:

No such feature exists,

Feature: CCS_CONNECTION_ALL

License path. C:Program FilesTexas

Instrumentsccsv4licenseTMDSCCS-HWN01A-v4.0.lic;C:Program FilesTexas

Instrumentsccsv4licenseTMDSCCS-HWN01A-v4.0.lic;C:Program FilesTexas

Instrumentsccsv4DebugServerLicense*.lic;C:trlicense;FLEXnet Licensing error:-5,357

OK

 

Need your help. 

Thanks.

SHARE
Best Answer by Perry Deborah
Answered By 0 points N/A #95199

Code Composer Studio errors out when debugging

qa-featured

The problem you have stated is not actually with your 'Code Composer’ licensing, it is a FLEX net licensing error.

Solution 1: If you have bought this software ask them whether you can use it with current configuration, or it is just available for a specific configuration.

Solution 2: Uninstall the code composer and reinstall it with the configuration you want to use, more specifically the processor model you are using with.

Solution 3: You can buy the Code Composer license again or use the evaluation version. 

 

Best Answer
Best Answer
Answered By 0 points N/A #95200

Code Composer Studio errors out when debugging

qa-featured

Hello!

This problem is called Flex Net licensing error. The problem is not for installing “Code Composer” software licensing.

You can fix the problem easily.

First, you have to know from your software provider whether it can be used with another configuration processor or with a specific configuration.

You are recommended to use Code Composer’s latest version with the license key.

If there are still problems, you can recover your system with the last working configuration you have used in your PC.

If it doesn’t fix the problem, do a clean install of Windows.

Thanks.

Login/Register to Answer

Related Questions