Code 1070 No Powerpack Support Error

Asked By 0 points N/A Posted on -
qa-featured

I used Plesk on my two servers hosted by Hostgator VPS hosting. The first server is 10.3 and I recently updated it to 10.4. The other one is a bit older since it was 10.0 and just recently updated to 10.4. The Android Mobile Manager is working without issues. But when trying to add the second server to it, I received the following error: “[No powerpack support] (code 1070) Value for attribute mobile-server-manager-support in license is different from specified.” Any ideas about this issue?

SHARE
Answered By 0 points N/A #160482

Code 1070 No Powerpack Support Error

qa-featured

 

Please Install or update the power pack software for you to avoid the error. If you have already installed the power pack software try updating them to its latest version I think because of your updated servers that why it is making the errors. But if that will still not work please after you have updated the power pack software restart your server for it to go with the changes that you have applied in your server. I hope this solution would give you a brighter knowledge on what you are doing have a nice day and enjoy your stay here

 

Login/Register to Answer

Related Questions