Chrome Exe Application error while attaching my file?

Asked By 0 points N/A Posted on -
qa-featured

I prefer to use Google Chrome for surfing and sending emails because it is faster and much easier to use. I was trying to attach my file for sending, when I got this application error.

It indicates that “The instruction at 0x6a27183e referenced memory at 0x0000001c. The memory could not be read. Click ok to terminate the program.

I was upset for waiting and receiving an error like this. I tried it again and again, but that message application error keeps on occurring. I can’t attach my file for sending.

What should I do with this?

SHARE
Best Answer by leonardeli
Best Answer
Best Answer
Answered By 20 points N/A #124203

Chrome Exe Application error while attaching my file?

qa-featured

Google highly recommends that Google Chrome users should not use Google Chrome running with the no-sandbox flag enabled. This leaves our computers very vulnerable to security attacks.

If you're experiencing this error, then running with no-sandbox bypasses the error.

This is a very strong indication that you have malware in your computer.

Try scanning your computer using Antivirus software or try ​Malwarebytes Anti-Malware
 
If you are still having errors, check if you have firewall installed.
 
Google Chrome is not compatible with some types of firewall.
 
The known firewall that is compatible for Google Chrome is eset smart security's built-in firewall.
 
If you did all of it and are still having trouble, try re-installing Google Chrome.
 
It is possible that the browser has already been affected by malware or virus. 
Answered By 0 points N/A #124204

Chrome Exe Application error while attaching my file?

qa-featured

Hello,

You must back up the registry on the affected systems and open the registry. Go to the agent system, to enter the regedit. From there you must run the prompt.
 
Navigate to HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSysPlant
 
Open start DWORD and you must disable the drives and reboot the system or if not try this solution. 
 
Run Google Chrome with the option above. You need to edit it properly. On the shortcut you must use the launch Google Chrome and simply add the above option.
 
Right click the properties target; the text field adds the space; then add. After that end the quotation marks. Simply run the shortcut and makes sure that there is a space between them.

Login/Register to Answer

Related Questions