Changing my config to Windows 7

Asked By 20 points N/A Posted on -
qa-featured

Hello users, need to know a solution.

I changed my config to Windows 7 and I've been attempting to install again and again Autodesk 3ds Max 2011, the 32-bit version. Each time I install the program first of all the icon in the Start menu that is supposed to say "Autodesk 3ds Max 2011" (or something along those lines) says "Change Graphical Settings" instead.

Moreover, again when I start the program in any way to the loading screen then start to go a few times in the process of loading a popup appears and says: "Order Software License: Error 20", the program then simply shuts down.

I tried uninstalling the program completely and reinstall it but nothing seems to work for me.
If anyone can sort out the problem for me to get this program to work correctly, I will be extremely grateful that I really need this program to do my job.

Error

Autodesk 3ds Max 2011

The software license check out field
Error 20

 

SHARE
Answered By 0 points N/A #136014

Changing my config to Windows 7

qa-featured

Hi Scott!

I'm sorry to hear that you are having problems with your autodesk 3ds.. I understand that this is especially important for you. 

1. Do a safe mode reboot on your pc –

1.1. Click on start, above the start button you get to see a bar- type msconfig then hit enter

1.2. Go to the boot tab then place a check mark on safe boot. 

1.3. Go to the startup tab and align the manufacturer and look for autodesk (if you find any- if there's none, that's ok) 

Click on enter and the computer should reboot under safe mode. 

2. Under safe mode, click the start button and type (services.msc) – click on the "standard" tab (at the bottom) 

2.1. Look for the "FLEXnet Licensing service"- right click it and hit properties. 

2.2. Make sure that the startup type is set to auto (in fact, you can also toggle in by saving it to manual (if its already on auto) then change it back to auto. 

2.3. Then under the service status click on start.

If this doesn't work, 

Now.. go to c drive, under ProgramDataFLEXnet

delete the following:

—–"1.adskflex_00691b00_tsf.data"—–

—–"2.adskflex_00691b00_tsf.data_backup.001"—-

By the time you reboot your pc under normal mode, (repeat 1- then uncheck safemode)

run the program and it'll ask you for your license again. that should do it.  

Sometimes the problem with the program is that it switches the licensing service to manual- which causes the problem 

I hope that helps!

Sincerely, 

Paul Pinalb

Login/Register to Answer

Related Questions