Carbon Copy Field in Outlook is Missing

Asked By 20 points N/A Posted on -
qa-featured

I have a problem with my Outlook; The CC field is missing in my Outlook inbox. But they do appear in WebMail , Comcast and iPod Touch. The problem occurred only recently as I was still receiving them in Outlook during the last week.  This doesn’t happen with emails from other sources. Is there a setting that can help me fix this? Or is this another bug in Outlook?

SHARE
Answered By 0 points N/A #81083

Carbon Copy Field in Outlook is Missing

qa-featured

 

Hello there! I wonder what Outlook you are using. Anyways, I do not think that it is some kind of bug that's causing this. You can try fixing it with the following. Check the settings in the View menu. The headers could be hidden because the Hide header information option is checked. If you are using Outlook 2002, go to View > Current View > Customize Current View > Other Settings. Then under the Preview Pane, uncheck the Hide header information and click OK twice. If you are using Outlook 97, 98 and 2000, open an email message then click View > Message Header. I hope this will do the trick. Good Luck to you!

Login/Register to Answer

Related Questions