Can’t save Snapshot tree, error -1102

Asked By 0 points N/A Posted on -
qa-featured

My Server 7.7.341 with two Mac 6.3.029 clients ceases functioning during Proactive backup after copying a few MBs. I am able to successfully complete manual backing up. The error details are as follows:

– 9/28/2011 12:44:36 PM: Copying Users on MAC1
Can't save Snapshot tree, error -1102 ( drive missing/unavailable)
9/28/2011 12:48:03 PM: Execution incomplete
Completed: 5 files, 25.3 MB
Performance: 151.7 MB/minute
Duration: 00:02:45 (00:02:36 idle/loading/preparing)

Every time the Proactive backup starts, it produces the same error. All other Mac systems work fine. I tried recreating the backup sets, moving a client to another server, uninstalling and uninstalling the clients etc. The problem reoccurs. How can I solve it?

SHARE
Answered By 0 points N/A #128409

Can’t save Snapshot tree, error -1102

qa-featured

It seems like the problem is with the drive, since the error message says that the drive is unavailable. What I will suggest that you do is that you try running the disk repair utility by;

  • Going to my computer,
  • And then right click on it and then choose properties.
  • And then choose the option for repairing the problems with the disk.

You will also need to restart the computer to refresh the settings and see if after that everything will work fine.

-Mathew Stone

Login/Register to Answer

Related Questions