Need to install .NET Framework

Asked By 0 points N/A Posted on -
qa-featured

When I try to run a software, I get this message, "To run this application you first must install."(please see the image).I need to know how to run this program.

SHARE
Best Answer by vinit_panchal
Answered By 0 points N/A #116821

Need to install .NET Framework

qa-featured

The .NET framework is a software framework from Microsoft and is required by some programs to run. It basically contains libraries that can be used by different programming languages. If a program requires it, you will be notified about it the same way that you got the pop up message now. Some programs require different versions of the .NET framework.

Hope this helps.

By the way, I don't know if you're aware of it but Facebook Credits Generator (the one in your screenshot) is considered illegal. It generates credits that you would otherwise need to pay for, to obtain. Please reconsider and do not install it.

Best Answer
Best Answer
Answered By 0 points N/A #116822

Need to install .NET Framework

qa-featured

Hello,

  • You Just Follow This Link.
  • You can download it from: http://www.microsoft.com/en-us/download/details.aspx?id=17851
  • The Microsoft .NET Framework 4 web installer package downloads and installs the .NET Framework components.
  • Required to run on the target machine architecture and OS. An Internet connection is required during the.
  • Installation. .NET Framework 4 is required to run and develop applications to target the .NET Framework 4.

Regards & Thank.

Login/Register to Answer

Related Questions