Cant open my files with MYOB

Asked By 0 points N/A Posted on -
qa-featured

I encountered an error when I was working with MYOB. I was trying to access some accounting files, but I cannot open them. I was also trying to back up save my files, but I get the same error from M-Powered Services Support which I inserted below. I checked files for error, but I get the same error message. Now I couldn’t do anything. Please tell me how to fix this. Thank you very much.

AccountRight Plus

Error 1006 was encountered when opening the M-Powered Services Centre data file.

Please contact MyDB M-Powered Services Support for details.

SHARE
Answered By 0 points N/A #121264

Cant open my files with MYOB

qa-featured

That may be a possible occurrence of a problem due to the following reasons:
You have used wrong syntax and semantics in the code, and thus the application cannot save the file with those errors. You will need to run the compiler, or manually cross check through the code to identify any errors that may be causing the problem and remove them.
You should also check and make sure that you are saving the file with the right extension, otherwise that will be the possible cause of the error.
Check also the directory path. The files should be saved in a folder on the local host, and therefore if you changed the location then it will be the reason for having that problem.

Regards
Thompson Locker

Login/Register to Answer

Related Questions