Can’t open the application “Run syntax Tests”

Asked By 0 points N/A Posted on -
qa-featured

In mac operating system when I try to install any software then I receive below error.

Error: can't open the application … not supported on this architecture.

Can any one tell me why I am receiving this error? Due to this error my all work has been stopped please tell me its solution as soon as possible.

 

Error detail is given below for your understanding 

You can’t open the application “Run syntax Tests” because it is not supported on this architecture.

 

                                                                                                                        OK

 

 

SHARE
Answered By 0 points N/A #114140

Can’t open the application “Run syntax Tests”

qa-featured

 

Hello there,

What version of mac os x do you have? The error message is simply complaining that the software you are trying to run is not supported in your operating system. If you are having the latest mac os x version, then the application Run Syntax Tests must be a 32 bit application. Though theoretically, 32 bit application could run in 64 bit operating system. They're might be some specifications that preventing the application to run in 64 bit. Or the other way around might have caused the error. You are running lower version of mac os x, those 32 bit, then you are trying to run the application which is built into 64 bit. That definitely could not run.

Login/Register to Answer

Related Questions