Can’t access my public folder from my computer?

Asked By 120 points N/A Posted on -
qa-featured

Dear All,

I can't access Public drive from my computer. I've enabled sharing and even tried to change the security for them. I get an error message when trying to change the owner shop, but all the sharing options are checked, whenever I'm trying to access in public it's showing an error message. Does anyone have any idea to recover it.

Regards,

Istiaq

SHARE
Answered By 0 points N/A #89950

Can’t access my public folder from my computer?

qa-featured

Hello Istiaq,

Could you please Check from different user account. I think you're trying to access the public folder locally over the network. Please try with this following Method:

I think you have third party Antivirus software in your computer. I suggest you to disable the Antivirus software temporally also disable the firewalls and then check if you are able to access these folders. Make sure that you enable the Antivirus after performing the test, to keep your computer protected.

Answered By 120 points N/A #89951

Can’t access my public folder from my computer?

qa-featured

Thanks for your suggestion. You are right.  I have Antivirus in my computer and as per your suggestion I've disabled it and also the firewall, now I can access my public. Cheers!

Istiaq

Answered By 0 points N/A #89952

Can’t access my public folder from my computer?

qa-featured

Great, you've done it. Whenever you face this kind of problem just disable your Antivirus and firewall and always check your updates. Thanks.

Bappy

Answered By 0 points N/A #89953

Can’t access my public folder from my computer?

qa-featured

Hi Istiaq,

I've read your message and I also had experienced this type of problem. I solved it. You can do it as I had done for mine. Disable password protected sharing. Open Network and Sharing Center by clicking the Start button. Click control panel, click network and internet and then clicking network and sharing center then click Narrow button to password protected sharing and then click. Turn off password protected sharing then click Apply. Cheers!

Sumya

Login/Register to Answer

Related Questions