Cannot view PDFs on Internet Explorer 9

Asked By 10 points N/A Posted on -
qa-featured

Hi,

I have just installed IE9 but i am unable to open PDF files in the browser. I have tried Adobe reader 10 and Adobe 9, but both have refused.

Before I installed IE9 i didn't have this problem.

I get this error:

The Adobe Acrobat/Reader that is running cannot be used to view PDF files in a Web Browser.
Adobe Acrobat/Reader version 8 or 9 is required. Please exit and try again.

Need a solution, thanks.

SHARE
Best Answer by Mathew Joni
Answered By 10 points N/A #100001

Cannot view PDFs on Internet Explorer 9

qa-featured

Hey Andi aguialar!

There can be several solutions to solve this problem. Please try the following methods to solve the problem.

Method 1:

Repair your Adobe Acrobat. Open Adobe and on the upper toolbar, click on Help and then select Repair Adobe Reader Installation

Method 2:

Remove the previous version of Adobe Acrobat. You have to go the Control Panel > Add/Remove program and then find Adobe previous version and click on Uninstall button.

Method 3:

Configure your Adobe. Open the Adobe Acrobat and select Edit from the upper toolbar. Then click on Preferences. There on the left side you will see internet, select it. Now uncheck "Display PDF in Browser Using Acrobat application". After that click on OK button and you are done.

I hope that above mentioned methods will help you a lot.

Thanks

 

Best Answer
Best Answer
Answered By 0 points N/A #100002

Cannot view PDFs on Internet Explorer 9

qa-featured

Hello Andi Aguilari,

  What you are experiencing might be caused in a conflict due to installing two acrobat or adobe reader. If so, then I suggest you uninstall your adobe reader, and have a fresh and new installation of the said software. Having two different versions of adobe reader can possibly be the cause of the problem, but if not, I suggest you do this instead.

Solution 1

Check if the adobe reader plug-in for the browser is enabled. If not, then enable it. Here’s how to do it in internet explorer:

1.       Select tools -> then click Manage Add-ons

 

2.       Another window opens -> in the show option, select All Add-ons

3.       Use the scroll bar to navigate where the Adobe PDF Reader add-on is located -> then click enable

Solution 2

Open the file directly in your hard disk.

1.       Right-Click it -> choose “Save Target As”

2.       Save it with a file name, and don’t forget to save it as file type “Adobe Acrobat Document”

May this help you my friend.

>>Mathew Joni<<

Answered By 10 points N/A #100003

Cannot view PDFs on Internet Explorer 9

qa-featured

Your solution worked! Mathew Joni. I thought it was a problem in Adobe Reader but based on your solution it was because of the Adobe Reader. I allowed all add-ons in my IE and it is now working. I am glad I visited techyv. Thanks

Answered By 0 points N/A #100005

Cannot view PDFs on Internet Explorer 9

qa-featured

It is good to hear that it is now working. Thanks!

Login/Register to Answer

Related Questions