Cannot sign in communicator because your computer clock is not set correctly

Asked By 7060 points N/A Posted on -
qa-featured

My office communicator is not working properly. When i was trying to sign in it is showing the error message as Cannot sign in communicator because your computer clock is not set correctly. To check your computer clock settings, open Date and Time in controls panel.

SHARE
Best Answer by im_faceles
Best Answer
Best Answer
Answered By 0 points N/A #82256

Cannot sign in communicator because your computer clock is not set correctly

qa-featured

hi,

one can fix the specified error by setting up the computer clock right in task bar option where the clock is displayed, if the problem still exist then can change the time zone, must be set as the actual region.

Regards:

 

Answered By 0 points N/A #82258

Cannot sign in communicator because your computer clock is not set correctly

qa-featured

Hi,

To resolve the issue that you are getting, you will need to add a Kerberos SPN for the HTTP service to the computer account which is used to host CWA. Make sure that the SPN matches the CWA website's FQDN.

The following are the steps you will need to follows:
 

  • You will need to go to the Windows Server 2008-based member server that has been used to host CWA and then open a command prompt using elevated privileges.
  • And then you will type the following Setspn.exe command, and then press ENTER:

    setspn.exe -A HTTP/<FQDN of the CWA 2007 R2 Virtual Server> <FQDN of the CWA 2007 R2 Server>
  • After that you will restart the Windows Server 2008-based member server.

Hope that helps.

Regards,

Carl

Answered By 567105 points N/A #82260

Cannot sign in communicator because your computer clock is not set correctly

qa-featured

I think the only problem you got here is the clock of your computer that doesn’t match with the server. You only need to synchronize your computer’s time with your server. You can set your computer’s clock manually like what is suggested on the message you see. To modify your computer’s time, click Start, Control Panel, “Date, Time, Language, and Regional Options” then “Date and Time”.

Check the present time on your server and then set it on your computer. See image.

Another way of setting your computer’s time with the server is by synchronizing it. To do this, click Start, Run then type without quotes “cmd” then press Enter. Next, type without quotes “w32tm /resync” then hit Enter. This is the proper way of synchronizing the time on a member workstation in an Active Directory domain.

Login/Register to Answer

Related Questions