Cannot open links sent in emails in web browser

Asked By 200 points N/A Posted on -
qa-featured

It has been a few days now since I noticed that when I click on links that are sent to me in emails that they do not open in my web browser.

I have Windows Vista Home Premium installed on my desktop with Microsoft Office 2003. I use Internet Explorer as well as Mozilla Firefox. When I click on links, It shows an error:

Restrictions

Please contact your system administrator

This operation has been Canceled due to restrictions in effect on this computer. Please contact your system administrator.

I read that this normally occurs when Internet Explorer settings are messed up and that certain information needs to be changed in the registry but I have no idea where to start.

Any response would be appreciated.

SHARE
Best Answer by Philipp
Best Answer
Best Answer
Answered By 0 points N/A #115874

Cannot open links sent in emails in web browser

qa-featured

Hello,

Here are a few solutions you can try to solve your problem:

  1. Reset your Web Settings:
  2. Open Internet Explorer, go to Tools then Internet Options.
  3. Go to Advanced tab and click the Reset button.
  4. Now go to Program tab, under Internet Programs go and click Set Programs then Set your Default Programs, select the email program of your choice and click Set this program as default. Do again for Internet Explorer.
  5. Close the dialog by clicking OK.


Edit Registry:

  1. Click Start, in the search text box type run and click Run on the result.
  2. In Run, type regedit, this will open the Registry Editor.
  3. Go to HKEY_CURRENT_USERSoftwareClasses.html
  4. Right click the value inside .html and click Modify.
  5. Change its value from whatever it is to html file
Answered By 0 points N/A #115875

Cannot open links sent in emails in web browser

qa-featured

Hi Johnson this problem is caused when the mailto: file type becomes damaged. For fixing you can try to do these steps Start Open the Add or Remove Programs from Control Panel, and select Custom and see if Outlook Express listed as an additional option or not.

If Your setting's default email program is the only option there, then you will need to do one step that is Opening My Computer window and selecting Tools > Folder Options > File Types tab. Then Scroll down to the list looking for a file type URL: Mail To Protocol. Select the file and click the advanced button option.

There should be have no entry, so you need to click New and typing words open into the Action box, then run the Browse button and locate file msimn.exe (the Outlook Express program file), which is usually found in a Program FilesOutlook Express folder.

Completing the following steps done,

Check mark the Use DDE box and type msimn in the Application: Box and System into the Topic: box option and Leave other two boxes blank click OK two times followed by Apply settings or Close option .

Login/Register to Answer

Related Questions