Cannot integrate new version of elFinder with ckeditor

Asked By 0 points N/A Posted on -
qa-featured

Hello,

Recently, I downloaded a new version of elFinder and tried to integrate it with the ckeditor the following error message displayed. Now I am looking for an expert’s advice so that I may fix this issue. Please suggest me any idea or solution. Any help would be greatly appreciated. Thanks in advance.

Error

Invalid backend configuration.

Readable volumes not available

SHARE
Answered By 0 points N/A #171742

Cannot integrate new version of elFinder with ckeditor

qa-featured

Resolution 1:

If you are using the latest the beta version, I strongly recommend using latest git version, because beta is outdated and docs are actual for git version and not beta.

Resolution 2:

Also try using absolute path like /home/user/htdocs/files and make sure your directory is readable by php.

Regards,

Tyler

 

Login/Register to Answer

Related Questions