Access Denied on deleting a folder

Asked By 200 points N/A Posted on -
qa-featured

Hi,

There is a folder on my hard drive that i no longer can access. When i try to access the folder, i receive an error message saying:

Access Denied.

I scanned my computer using AVG Internet Security and it detected and removed a virus. 

I still cannot access my folder.

Is there any way to remove this message and allow me access to my folder. I am an administrator on my computer, but still cannot access this folder.

I tried copying this folder and also deleting it ,but i could not. I get another error message saying:  cannot delete file access denied.

Thanks for your help.

SHARE
Best Answer by Robbie Bles
Best Answer
Best Answer
Answered By 0 points N/A #125206

Access Denied on deleting a folder

qa-featured

Hello

In order to resolve your issue with that folder, you must turn off Simple File Sharing and then take ownership of the folder. Here's what you need to do:

1. First, turn off Simple File Sharing , go to My Computer, go to Tools then Folder Options and then go to the View tab, under Advanced Settings, clear the Use simple file sharing (recommended) by clicking the checkbox. Click OK

2. Right click on the folder you're having trouble with, and click Properties.

3. Click the Security tab, and then click OK on the security message, if something appears.

4. Go to Advanced then navigate to Owner tab.

5. Click your user name in the list or Administrator if you are currently logged in as Administrator.

6. Click OK, if a message appears just choose Yes.

7. Click OK then restart your computer.

 

Answered By 0 points N/A #125208

Access Denied on deleting a folder

qa-featured

Hi Cody,

This is a problem that arises pretty much on almost any Windows user at some point.

First things first! 

Make sure that the file is not open, i.e, the file is not in use by some other program. Also check if the file is being shared. If so, stop sharing. If neither works, then follow a few simple series of steps below :

1. Click Start > Search > All files and folders.

2. Enter the name of the file which you are not able to delete. 

3. Once the search is complete, right click on the file > properties. It will describe the location of the file. This is the 'path'.

4. CTRL+ALT+DELETE > Choose start task manager > Processes > find explorer.exe > click end process > Minimize task manager.

5. Start > Command prompt > Change to the directory where the file to be deleted is located. Use DEL (delete) command. The syntax for which is :

             DEL<filename>;

             where filename = name of file to be deleted.

6.Go to task manager >file >new task > enter explorer.exe. This will start a windows shell again. You can now proceed and close the task manager. The file should be deleted now.

Please let me know if it helped.

Login/Register to Answer

Related Questions