Could not access Yahoo Email in IE

Asked By 160 points N/A Posted on -
qa-featured

Hello,

I am having a weird problem. I use Internet Explorer to browse websites. Since of late I cant seem to go to the yahoo website to check email! I can browse other websites such as Google. but I can not seem to access the yahoo website. Is this a problem with my computer or the internet connection?

SHARE
Best Answer by TechnoHat
Answered By 0 points N/A #89442

Could not access Yahoo Email in IE

qa-featured

Problem with Internet Explorer, I presume, can you give us more information on what happens when you attempt to browse to the yahoo mail website?

  • Do you get a "Page Cannot Be Displayed" message ?
  • Do you get a "URL Not Found" Message ?
  • Do you get a different Website ?
  • Do you have any third-party toolbars and plugins such as AskMe, Google, Yahoo tool bars installed?

Can you surf to other websites? The reason to know this information is that toolbars normally alter the html code of a website. For example the Skype plugins transforms telephone numbers to a special Skype link with a telephone number and a country flag. The Google toolbar automatically highlights a data entry form fields in a from with a yellow color. Doing this with Internet Explorer might have effects that prevents you from surfing the internet.

Answered By 160 points N/A #89443

Could not access Yahoo Email in IE

qa-featured

Well I do have Skype installed. Come to think of it, yes I did notice that telephone numbers are coming up with a country flag on websites. I thought those websites might have designed it as such! Do you think this is causing the problem? Because previously I was able to browse to Gmail and yahoo without any problem. How do I disable it? Is it a setting that I have to change in Skype or Internet Explorer?

 

Answered By 0 points N/A #89444

Could not access Yahoo Email in IE

qa-featured

To manage add-on for Internet Explorer 8, you need to click on the "Tools" menu and then select the "Manage Add-on" option. If you are using Internet Explorer 7, you need to click on the "Tools" menu, expand the "Manage Add-on" and select "Enable or Disable Add-on". Look for the Skype add-on and disable it. You cannot delete the add-on but you can disable it. After disabling the add-on you need to close all browser sessions and re-open it. If you see any other toolbar related add-on, try disabling those as well.

Note: Leave only the "Microsoft" related add-on.
Answered By 160 points N/A #89445

Could not access Yahoo Email in IE

qa-featured

I disabled all add-on as advised. Just to check i browsed some websites with telephone numbers. Sure enough, the county flag and the special Skype coloring is not there anymore on telephone numbers. I do not get a page not found or any other message when I type the yahoo website address. All I see is a blank page but the explorer icon keeps revolving round and round. It is now making my head go round and round.

 

Best Answer
Best Answer
Answered By 0 points N/A #89446

Could not access Yahoo Email in IE

qa-featured

Just out of a hunch by any chance, do you have a virus scanner installed? I did encounter a similar situation such as yours. I disabled my virus scanner and checked. Hey presto! I can surf the page. Then I updated the virus guard, re-enabled the virus guard. Afterwards I was able to surf the web. Can you try this out ? Please ensure you close other windows before disabling the virus guard.

 

Answered By 160 points N/A #89447

Could not access Yahoo Email in IE

qa-featured

TechnoHat! It worked! I am absolutely thrilled! I disabled the virus guard and re-enabled it. Now I can go to both yahoo and Gmail without a problem. Even though I don't understand why, I am satisfied that it works!

 

Answered By 0 points N/A #89448

Could not access Yahoo Email in IE

qa-featured

It seems that the virus guard need to be given a "jump start" when you find explorer takes a long time to load the page. Even I don't know the exact reason but it worked for me! The virus guard monitors HTTP traffic whenever you browse. I think it gets choked up once in a while.

I am glad it worked for you.
 
Happy surfing.
Answered By 160 points N/A #89450

Could not access Yahoo Email in IE

qa-featured

Thank you TechnoHat for the explanation. I will bear that in mind the next time I find Internet Explorer going around in circles! I have learned a lot from this techyv website! I will keep visiting here for all computer related problems.

Please do keep up the good work.

Login/Register to Answer

Related Questions