Cannot access web sites, certificate error

Asked By 0 points N/A Posted on -
qa-featured

I keep on getting the message.

Revocation information for the security certificate for this site is not available

Revocation information for the security certificate for this site is not

available. Do you want to proceed?

Yes No View Certificate

This happens mostly on web sites that I need a user name and password. The only change I have done was installing Yahoo Toolbar for internet explorer. I removed it thinking that it is causing the problem but I am getting the same thing. I also regularly clean my computer by deleting temporary files and cookies and running Ccleaner. I also tried scanning the computer using AVG 9.0 but found no virus. Any help will be appreciated.

Patricia Jameson

SHARE
Best Answer by eshiv1190
Best Answer
Best Answer
Answered By 0 points N/A #122078

Cannot access web sites, certificate error

qa-featured

Hello there,

Open Internet Explorer.

Go to: Tools > Then click on Options > And then Advance > Scroll down to Security and unchecked "Check for Publisher's Certification Revocation."

Revocation means that it is discovered that the certificate authority (CA) improperly issued a certificate to its customer or customer gets it from a fake source. Certificates may also be revoked for failure of the identified entity to adhere to policy requirements such as publication such as representation of false documents, misrepresentation of software behavior, or violation of any other policy specified by the CA operator or its customer. 

Example: If the user no longer being in sole possession of the private key.

Regards,

Shiv Srivatava

Answered By 0 points N/A #122079

Cannot access web sites, certificate error

qa-featured

Hi Dear,

This certificate needs some times, if the web site owner set this. At the same time he will provide this certificate to you. But sometimes we get this message from any website even if we visit Yahoo.com.

If it’s happen then please check as below settings.

Please open your internet Explorer, From Menu bar please click Tools then click Internet options from submenu window.

New window will come. then click security Tab then click Reset all zones to default level. See below screen shoot.

If these tips help you to solve your problem then please reply this post with thanks.

security Tab then click Reset all zones to default level

Login/Register to Answer

Related Questions