Cannot access the subfolder I have been using

Asked By 0 points N/A Posted on -
qa-featured

I have OneNote files both on desktop and my laptop, and they are on a partition that is separate from the PGM files and shared files. Now, I cannot access the subfolder I have been using from the other machine. It says that the folder is inaccessible because it lacks sharing permission. The same thing happens when I access it through My Network Places. I tried to set the folder and the OneNote data folder but nothing happens. The other machine can synchronized the other files in the same partition. I created a new folder with the same name, and the sharing worked for a time, but it messed up again.

SHARE
Best Answer by Carl Jack
Answered By 0 points N/A #105098

Cannot access the subfolder I have been using

qa-featured

Hallo Garett Fauler,

If you need to access your one note folder on another computer on the network through my network places, then you should ensure that the PC that you are trying to access has been shared on the network, its network discovery turned on, the public folder sharing utility enabled and the password protected sharing option disabled for that computer. Use the procedure that follows to check that.

On your computer click on the network identity icon and then choose open network and sharing center. In the window that will open, click on change advanced sharing settings and you should be able to see the details as in the image below:

public folder sharing utility enabled and the password protected sharing option disabled for that computer

Change the settings as I have already told you above and then save the changes. You should be able to access your one note files thereafter.

Hope this helps.

__

Regards
Mahesh Babu

Best Answer
Best Answer
Answered By 0 points N/A #105099

Cannot access the subfolder I have been using

qa-featured

Hallo Garrett,

Here is a procedure that will help you access the subfolder:

  • You will need to go to the target file/folder.
  • And then you will right-click on the file/folder and then select Properties.
  • After that you will need to click the "Security" tab and check if your current user has been listed in the "Group or user names" list. In case you're not, you will need to click Edit > Add button, and then type the name of your current user in the "Enter the object names to select " box, and then click "OK" to add this group.
  • After that you will need to choose the user from the list and then check the "Allow" checkbox next to "Full Control".
  • Next you will click the Advanced button and then click the "Owner" tab. Then, and then press "Edit" button.
  • And then choose the current user from the list and then check the "Replace owner on sub containers and objects" checkbox.
  • After that click "OK" to save changes and then wait for Windows to transfer the ownership of all the objects on the partition.
  • Next you will click OK again to save changes and after that you will exit the Properties window.

Regards,

Carl

Login/Register to Answer

Related Questions