Can’t stop autorun in my pc

Asked By 7060 points N/A Posted on -
qa-featured

I have bought a second hand PC. I have made a set up using Windows XP. There is a problem. When I connect a pen drive, it opens automatically. How can I stop it?

SHARE
Best Answer by kevin11
Answered By 0 points N/A #79409

Can’t stop autorun in my pc

qa-featured

Hey,

Try this.

  • Click start button.
  • Then type "gpedit.msc" in the run command.
  • Find, group policy editor.
  • Click computer configuration.
  • Then click Administrative Templates.
  • Now click on system.
  • Find turn off auto play. 
  • Then click right button on it.
  • Select properties.
  • After selecting all drives click enable.

That's all. You will be fine.

Best Answer
Best Answer
Answered By 0 points N/A #79410

Can’t stop autorun in my pc

qa-featured

 

Did you install the driver of that device, which you are installing? If not, then search for its driver and install it. Also check the requirements to run that driver and device.
 
Make sure that there is no virus in your system, otherwise scan your PC completely.
 
If still you are facing the same problem then restart your system and go to safe mode. Now connect your pen drive in safe mode and then try to find the problem in safe mode and fix that problem.
 
Check if there is any corrupt file of your Windows or pen drive driver. If that is the problem then repair everything. Otherwise there might be a hardware problem. It causes trouble when you connect the pen drive. So repair or replace that part and try again.
Answered By 0 points N/A #79411

Can’t stop autorun in my pc

qa-featured

There is problem, if you are using a second hand PC that is running on windows XP.

  • All you have to do is insert the pen drive and go to My Computer.
  • Select the pen drive and right click and go to properties.
  • Now that a window opens, Go to customize and select turn off auto play device.
  • After that turn off the pen drive's option.
  • Plug in the pen drive again.

Check whether the problem is solved or not.

Answered By 0 points N/A #79412

Can’t stop autorun in my pc

qa-featured

 

Firstly go to Run option and type gpedit.msc;
 
Then go to the Administrative template;
 
Next click on system;
 
Click on turn off autoplay;
 
Select Enable;
 
Select all drives;
 
Then click on apply & then ok.

Login/Register to Answer

Related Questions