Can no longer connect to my gui for routing on osx

Asked By 0 points N/A Posted on -
qa-featured

I can no longer connect to my gui for routing on OSX.  My internet is working fine and I have verified that my router's IP address has not changed. My virtual server is still accessible via the web and can access my desktop via RDP. But I can not for the life of me access the GUI on my router either via LAN or through my WAN IP. I think I may have forwarded port 80 to my virtual server but I can't say for certain. The last time I made changes to the port forwarding settings was a while ago. But I just noticed the issue of not being able to connect to the router today. Do you know of any other ways that I can access the GUI for routing an OSX? Maybe something I am missing? It's so frustrating that I can't manage my network at all… 

SHARE
Answered By 0 points N/A #171176

Can no longer connect to my gui for routing on osx

qa-featured

 

Hi Cooper, 
 
I had this kind of problem before and I ended up resetting my router to its factory default settings and upgraded the firmware. At first I figured out that my ISP’s modem has a class C IP address assigned as well and both Router and Modem have the same address so I shut down my modem but still failed to access the GUI. So you may give this a try. I believe that if there’s any host within your LAN that possesses the same address with your router causes this problem. This is just a theory but if you can provide more contexts (i.e. Router brand and name, etc.….) to your issue we may be able to find a logical explanation. 
 
Keep us posted! 
 

Login/Register to Answer

Related Questions